Обход ограничений безопасности в WordPress

Дата публикации:
26.06.2007
Дата изменения:
02.07.2007
Всего просмотров:
2626
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-3543
CVE-2007-3544
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress 2.x
WordPress MU 1.x
Уязвимые версии:
WordPress версии до 2.2.1.
WordPress MU версии до 1.2.3

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за некорректной проверки аутентификации. Злоумышленник может добавить поле "_wp_attached_file" к сообщению, загрузить произвольный PHP сценарий на систему с помощью wp-app.php или app.php и выполнить его с привилегиями Web сервера.

URL производителя: wordpress.org

Решение: Установите последнюю версию с сайта производителя.

Ссылки: WordPress 2.2 (wp-app.php) Arbitrary File Upload Exploit

или введите имя

CAPTCHA