Межсайтовый скриптинг в AWFFull

Дата публикации:
22.06.2007
Дата изменения:
22.06.2007
Всего просмотров:
750
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
AWFFull 3.x
Уязвимые версии: AWFFull 3.7.3, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки поисковых строк в поле Referer в лог файле. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.stedee.id.au/awffull

Решение: Установите последнюю версию 3.7.4 с сайта производителя.

или введите имя

CAPTCHA