Межсайтовый скриптинг в cPanel

Дата публикации:
22.06.2007
Дата изменения:
14.05.2008
Всего просмотров:
1008
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-3366
CVE-2007-3367
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
cPanel 10.x
cPanel 11.x
Уязвимые версии: cPanel версии до 10.9.1 и 11.4.19-R14378.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в scgiwrap (Simple CGI Wrapper). Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.cpanel.net

Решение: Установите последнюю версию 10.9.1 или 11.4.19-R14378 с сайта производителя.

или введите имя

CAPTCHA