Несколько уязвимостей в Avaya one-X Desktop Edition

Дата публикации:
20.06.2007
Всего просмотров:
827
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-3317
CVE-2007-3318
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Avaya one-X Desktop Edition 2.x
Уязвимые версии: Avaya one-X Desktop Edition 2.1.0.70 и более ранние версии.

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю вызвать отказ в обслуживании.

1. Уязвимость существует из-за ошибки проверки границ данных в модуле обработки SIP заголовков. Удаленный пользователь может с помощью специально сформированного SIP сообщения запретить телефону принимать входящие звонки.

2. Уязвимость существует из-за ошибки проверки границ данных в модуле обработки SIP заголовков. Удаленный пользователь может с помощью специально сформированного SIP сообщения аварийно завершить работу телефона.

URL производителя: www.avaya.com

Решение: Установите исправление с сайта производителя.

или введите имя

CAPTCHA