Межсайтовый скриптинг в Papoo CMS

Дата публикации:
19.06.2007
Дата изменения:
19.06.2007
Всего просмотров:
2928
Опасность:
Средняя
Наличие исправления:
Частично
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-3269
CVE-2007-3453
CVE-2007-3494
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Неавторизованное изменение данных
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Papoo 3.x
Уязвимые версии: Papoo CMS Light 3.6, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в URL, в поле "formthema" при публикации комментариев, в параметрах "uberschrift" и "inhalt" при отправке внутренних писем. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.papoo.org

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA