Несколько уязвимостей в IBM WebSphere Application Server

Дата публикации:
18.06.2007
Дата изменения:
25.05.2008
Всего просмотров:
1744
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-3262
CVE-2007-3263
CVE-2007-3264
CVE-2007-3265
CVE-2007-4839
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Отказ в обслуживании
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM WebSphere Application Server 6.0.x
IBM WebSphere Application Server 6.1.x
Уязвимые версии: IBM WebSphere Application Server версии до 6.1.0.9.

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти некоторые ограничения безопасности и вызвать отказ в обслуживании.

1. Уязвимость существует из-за ошибки в Default Messaging Component. Удаленный пользователь может вызвать отказ в обслуживании приложения.

2. Уязвимость существует из-за некорректной аутентификации на удаленном интерфейсе SDO репозитория в Default Messaging Component. Удаленный пользователь может получить неавторизованный доступ к приложению.

3. Уязвимость существует из-за неизвестной ошибки в компоненте PD tools. Подробности уязвимости не сообщаются.

4. Несколько уязвимостей существуют из-за наличия уязвимого кода Apache Struts, поставляемого в качестве опциональной библиотеки.

URL производителя: www.ibm.com

Решение: Установите исправление Fix Pack 9 (6.1.0.9) с сайта производителя.

или введите имя

CAPTCHA