Переполнение буфера в Novell NetWare

Дата публикации:
18.06.2007
Всего просмотров:
1420
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Novell NetWare 6.x
Уязвимые версии: Novell NetWare 6.5 SP6, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании.

Уязвимость существует из-за ошибки проверки границ данных в демоне монтирования NFS (XNFS.NLM). Злоумышленник может с помощью слишком длинного пути (более 508 символов) вызвать отказ в обслуживании.

URL производителя: www.novell.com

Решение: Установите исправление с сайта производителя.

или введите имя

CAPTCHA