Межсайтовый скриптинг в WordPress AndyBlue

Дата публикации:
18.06.2007
Всего просмотров:
2078
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
AndyBlue 1.x (theme for WordPress)
Уязвимые версии: WordPress AndyBlue 1.4, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в URL в установочном сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: themes.wordpress.net/other/right-sidebar/510/andyblue-ver-1/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA