Межсайтовый скриптинг в Letterman Subscriber Module

Дата публикации:
15.06.2007
Дата изменения:
15.06.2007
Всего просмотров:
1365
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Letterman Subscriber Module 1.x (for Joomla)
Уязвимые версии: Letterman Subscriber Module (модуль к Joomla) 1.2.3 и 1.2.4-RC1, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "Itemid" в сценарии mod_lettermansubscribe.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.thejfactory.com/content/view/74/174/

Решение: Установите последнюю версию 1.2.5 с сайта производителя.

или введите имя

CAPTCHA