Переполнение буфера в D-Link DWL-G650+ Wireless Driver

Дата публикации:
13.06.2007
Всего просмотров:
1400
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
D-Link DWL-G650+ Wireless Driver (Rev. A1) 6.x
Уязвимые версии: D-Link DWL-G650+ Wireless Driver 6.0.0.18 (Rev. A1), возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании или выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки при обработке beacon фреймов, содержащих слишком длинный информационный элемент TIM. Удаленный пользователь может с помощью специально сформированного пакета вызвать переполнение буфера и выполнить произвольный код на целевой системе.

URL производителя: www.dlink.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA