Межсайтовый скриптинг в Beehive Forum

Дата публикации:
12.06.2007
Всего просмотров:
913
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Beehive Forum 0.x
Уязвимые версии: Beehive Forum 0.7.1, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "viewmode", "fid" и "sort_dir" в сценарии links.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: beehiveforum.net

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA