Межсайтовый скриптинг в Maran PHP Blog

Дата публикации:
12.06.2007
Всего просмотров:
833
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Maran PHP Blog
Уязвимые версии: Maran PHP Blog 2007-04-22, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "id" в сценарии comments.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.maran.pamil-visions.com/maranblog.php

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA