Межсайтовый скриптинг в Domain Technologie Control

Дата публикации:
12.06.2007
Всего просмотров:
971
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Domain Technologie Control 0.x
Уязвимые версии: Domain Technologie Control версии до 0.25.9.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "$_SERVER["REQUEST_URI"]" в сценарии 404.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.gplhost.com/software-dtc.html

Решение: Установите последнюю версию 0.25.9 с сайта производителя.

или введите имя

CAPTCHA