Обход аутентификации в PhpWiki

Дата публикации:
11.06.2007
Всего просмотров:
848
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PhpWiki 1.x
Уязвимые версии: PhpWiki версии до 1.3.13p1.

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за ошибки в сценарии lib/WikiUser/LDAP.php при передаче пустого пароля LDAP серверу. В зависимости от настроек сервера, злоумышленник может обойти процесс аутентификации и получить неавторизованный доступ к приложению.

URL производителя: phpwiki.sourceforge.net

Решение: Установите последнюю версию 1.3.13p1 с сайта производителя.

или введите имя

CAPTCHA