Межсайтовый скриптинг в LightBlog

Дата публикации:
07.06.2007
Дата изменения:
27.10.2008
Всего просмотров:
915
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
LightBlog 4.x
Уязвимые версии: LightBlog 4.1, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "id" в сценарии add_comment.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.publicwarehouse.co.uk/php_scripts/lightblog.php

Решение: Установите последнюю версию 5 с сайта производителя.

Ссылки: http://www.secvsn.com/content/Advisories/sr-060607-lightblog.html

или введите имя

CAPTCHA