Межсайтовый скриптинг в All In One Control Panel

Дата публикации:
07.06.2007
Дата изменения:
31.10.2008
Всего просмотров:
902
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
All In One Control Panel 1.x
Уязвимые версии: AIOCP версии до 1.3.017.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "aiocp_dp" в сценарии public/code/cp_dpage.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.aiocp.com

Решение: Установите последнюю версию 1.3.017 с сайта производителя.

Ссылки: http://sourceforge.net/project/shownotes.php?release_id=514035

или введите имя

CAPTCHA