Межсайтовый скриптинг в PHP Live

Дата публикации:
06.06.2007
Всего просмотров:
3093
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-3060
CVE-2008-0821
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHP Live! 3.x
Уязвимые версии: PHP Live 3.2.2, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "sid" в сценарии chat.php, в параметрах "LANG[DEFAULT_BRANDING]" и "PHPLIVE_VERSION" в сценарии help.php, в параметре "admin[name]" в сценарии admin/header.php и в параметре "BASE_URL" в сценарии super/info.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.phplivesupport.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA