Межсайтовый скриптинг в Beatnik Extension for Firefox

Дата публикации:
05.06.2007
Дата изменения:
28.01.2008
Всего просмотров:
2191
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Beatnik 1.x (расширение к Firefox)
Уязвимые версии: Beatnik 1.0 (расширение к Firefox), возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных при обработке RSS потоков. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в локальном контексте безопасности.

URL производителя: addons.mozilla.org/en-US/firefox/addon/4979

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA