SQL-инъекция в PostNuke PNphpBB2

Дата публикации:
05.06.2007
Дата изменения:
12.01.2009
Всего просмотров:
1657
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-3052
CVE-2007-3584
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PNphpBB2 (модуль к PostNuke) 1.x
Уязвимые версии: PNphpBB2 (модуль к PostNuke) 1.2i, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "c" и "order" в установочном сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: www.pnphpbb.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Журнал изменений:

12.01.2009
Изменено описание уязвимости.

Ссылки: PNphpBB2 <= 1.2i viewforum.php Remote SQL Injection Exploit
PNphpBB2 <= 1.2 (index.php c) Remote SQL Injection Exploit

или введите имя

CAPTCHA