Раскрытие данных в WordPress

Дата публикации:
05.06.2007
Всего просмотров:
1121
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress 2.x
Уязвимые версии: WordPress 2.2, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю получить доступ к важным данным в приложении.

Уязвимость существует из-за того, что WordPress использует предсказуемые файлы куки для идентификации автора комментария. Злоумышленник может просмотреть неотмодерированные комментарии.

URL производителя: wordpress.org

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA