Переполнение буфера в Vortex Library

Дата публикации:
04.06.2007
Всего просмотров:
1263
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Vortex Library 1.x
Уязвимые версии: Vortex Library версии до 1.0.3.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за ошибки в реализации select(2) I/O. Злоумышленник может перезаписать буфер файла и аварийно завершить работу приложения.

URL производителя: vortex.aspl.es

Решение: Установите последнюю версию 1.0.3 с сайта производителя.

или введите имя

CAPTCHA