Уязвимость состояния операции в PHP

Дата публикации:
02.06.2007
Дата изменения:
02.06.2007
Всего просмотров:
1215
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHP 4.4.x
PHP 5.2.x
Уязвимые версии: PHP версии до 5.2.1.

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Ошибка состояния операции обнаружена в функции "crypt()" на многопотоковых системах. Злоумышленник может обойти процесс аутентификации и получить неавторизованный доступ к приложению.

URL производителя: www.php.net

Решение: Установите последнюю версию с сайта производителя.

или введите имя

CAPTCHA