Несколько уязвимостей в Pheap

Дата публикации:
02.06.2007
Всего просмотров:
761
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Обход ограничений безопасности
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Pheap 2.x
Уязвимые версии: Pheap 2, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю обойти ограничения безопасности, получить доступ к важным данным и выполнить произвольный PHP сценарий на целевой системе.

1. Уязвимость существует из-за некорректной проверки аутентификации. Злоумышленник может указать логин администратора в куки параметре "pheap_login" и получить доступ к сценарию settings.php.

2. Уязвимость существует из-за некорректной проверки аутентификации. Злоумышленник может указать логин администратора в куки параметре "pheap_login" и получить доступ к сценарию edit.php и выполнить произвольный PHP сценарий на системе.

URL производителя: pheap.barekoncept.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA