Отказ в обслуживании в F-Secure Policy Manager

Дата публикации:
02.06.2007
Всего просмотров:
902
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
F-Secure Policy Manager 5.x
F-Secure Policy Manager 6.x
F-Secure Policy Manager 7.x
Уязвимые версии: F-Secure Policy Manager 7.00 и более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за ошибки в fsmsh.dll host модуле. Удаленный пользователь может указать зарезервированные NTFS имена в качестве имен URL и аварийно завершить работу приложения.

URL производителя: www.f-secure.com/products/fspm.html

Решение: Установите последнюю версию 7.01 или исправление с сайта производителя.
ftp://ftp.f-secure.com/support/hotfix/fspm/fspms-700-60x-570-hotfix2.zip

или введите имя

CAPTCHA