Межсайтовый скриптинг в Digirez

Дата публикации:
31.05.2007
Всего просмотров:
792
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Digirez 3.x
Уязвимые версии: Digirez 3.4, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "Room_name" в сценарии /room/info_book.asp и в параметре "curYear" в сценарии /room/week.asp. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.digiappz.com/digirez.asp?id=1

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA