Уязвимость в GEODE-AES в ядре Linux

Дата публикации:
29.05.2007
Всего просмотров:
1263
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Брут-форс атака
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Linux Kernel 2.6.x
Уязвимые версии: Linux Kernel версии до 2.6.21.3.

Описание:
Уязвимость позволяет локальному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за ошибки в криптографических механизмах AMD GEODE-AES. Подробности уязвимости не сообщаются.

URL производителя: www.kernel.org

Решение: Установите последнюю версию ядра 2.6.21.3 с сайта производителя.

или введите имя

CAPTCHA