Отказ в обслуживании в продуктах Cisco

Дата публикации:
28.05.2007
Всего просмотров:
1357
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco IOS R12.x
Cisco IOS 12.x
Cisco IOS XR 3.x
Cisco Firewall Services Module (FWSM) 2.x
Cisco Unified Communications Manager 4.x
Cisco PIX 7.x
Cisco Adaptive Security Appliance (ASA) 7.x
Cisco Firewall Services Module (FWSM) 3.x
Cisco Unified Communications Manager 5.x
Уязвимые версии:
Cisco IOS R12.x
Cisco IOS 12.x
Cisco IOS XR 3.x
Cisco PIX 7.x
Cisco Adaptive Security Appliance (ASA) 7.x
Cisco Firewall Services Module (FWSM) 2.x
Cisco Firewall Services Module (FWSM) 3.x
Cisco Unified CallManager 4.x
Cisco Unified CallManager 5.x

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании.

Уязвимость существует из-за использования уязвимой библиотеке стороннего производителя. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/296485.php

URL производителя: www.cisco.com

Решение: Установите исправление с сайта производителя.

Ссылки: Cisco Security Advisory: Vulnerability In Crypto Library

или введите имя

CAPTCHA