Межсайтовый скриптинг в PsychoStats

Дата публикации:
25.05.2007
Всего просмотров:
2956
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-2780
CVE-2007-2914
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PsychoStats 3.x
Уязвимые версии: PsychoStats 3.0.6b, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки данных в URL "id" в сценариях awards.php, login.php, register.php и weapons.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.psychostats.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA