Обход ограничений безопасности в Group-Office

Дата публикации:
25.05.2007
Всего просмотров:
1747
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Group-Office 2.x
Уязвимые версии: Group-Office версии до 2.16-13.

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за ошибки в сценариях modules/email/message.php и modules/email/messages.php при обработке некоторых параметров. Удаленный пользователь может с помощью специально сформированного запроса просмотреть письма других пользователей приложения.

URL производителя: www.group-office.com

Решение: Установите последнюю версию 2.16-13 с сайта производителя.

или введите имя

CAPTCHA