CSRF-атака в WordPress AdSense-Deluxe

Дата публикации:
25.05.2007
Всего просмотров:
2213
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
AdSense-Deluxe 0.x (plugin for WordPress)
Уязвимые версии: AdSense-Deluxe (плагин к WordPress) 0.x для Windows

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует в сценарии adsense-deluxe.php, которая позволяет администраторам производить некоторые действия посредством HTTP запросов без проверки подлинности запроса.

URL производителя: www.acmetech.com/blog/2005/07/26/adsense-deluxe-wordpress-plugin/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA