Уязвимость в RSA BSAFE

Дата публикации:
24.05.2007
Всего просмотров:
1181
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
RSA BSAFE
Уязвимые версии: RSA BSAFE

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за ошибки в библиотеках Crypto-C и Cert-C. Удаленный пользователь может вызвать отказ в обслуживании приложения.

URL производителя: www.rsa.com/node.aspx?id=1204

Решение: Установите последнюю версию Crypto-C version 6.3.1 и Cert-C version 2.8.

или введите имя

CAPTCHA