Переполнение буфера в HT Editor

Дата публикации:
24.05.2007
Всего просмотров:
870
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
HT Editor 2.x
Уязвимые версии: HT Editor версии до 2.0.6.

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за ошибки проверки границ данных при обработке ширины дисплея. Удаленный пользователь может с помощью специально сформированного файла вызвать переполнение буфера и выполнить произвольный код на целевой системе.

URL производителя: hte.sourceforge.net/index.html

Решение: Установите последнюю версию 2.0.6 с сайта производителя.

или введите имя

CAPTCHA