Межсайтовый скриптинг в HLstats

Дата публикации:
23.05.2007
Всего просмотров:
962
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-2812
CVE-2007-2847
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
HLstats 1.x
Уязвимые версии: HLstats 1.35, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в URL в сценарии hlstats.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.unitedadmins.com/index.php?p=content&content=hlstats

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA