Межсайтовый скриптинг в CandyPress Store

Дата публикации:
23.05.2007
Всего просмотров:
757
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
CandyPress Store 3.x
Уязвимые версии: CandyPress Store 3.5.2.14, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "brand" и "Msg" в сценарии scripts/prodList.asp. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: candypress.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA