Межсайтовый скриптинг в WikyBlog

Дата публикации:
22.05.2007
Дата изменения:
02.10.2008
Всего просмотров:
809
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WikyBlog 1.x
Уязвимые версии: WikyBlog версии до 1.4.13.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.wikyblog.com

Решение: Установите последнюю версию 1.4.13 с сайта производителя.

или введите имя

CAPTCHA