Межсайтовый скриптинг в EQdkp

Дата публикации:
16.05.2007
Дата изменения:
15.05.2008
Всего просмотров:
1539
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
EQdkp 1.x
Уязвимые версии: EQdkp 1.3.2c, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "show" в сценариях listmembers.php и stats.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: eqdkp.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA