Переполнение буфера в Novell NetMail

Дата публикации:
14.05.2007
Всего просмотров:
823
Опасность:
Высокая
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Novell NetMail 3.x
Уязвимые версии: Novell NetMail 3.52e_FTF2, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки проверки границ данных в SSL версии службы NMDMC.EXE. Удаленный пользователь может с помощью специально сформированного пакета вызвать переполнение стека и выполнить произвольный код на целевой системе.

URL производителя: www.novell.com/products/netmail/

Решение: Установите исправление 3.52f Beta 1 с сайта производителя.

download.novell.com/Download?buildid=Ad2xk29hHTg~

Ссылки: Novell NetMail NMDMC Buffer Overflow Vulnerability

или введите имя

CAPTCHA