PHP-инклюдинг в DynamicPAD

Дата публикации:
09.05.2007
Дата изменения:
09.05.2007
Всего просмотров:
889
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Раскрытие системных данных
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
DynamicPAD 1.x
Уязвимые версии: DynamicPAD 1.02.18, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "HomeDir" в сценариях dp_logs.php и index.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена в конфигурационном файле PHP.

URL производителя: dynamicpad.org

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA