Несколько уязвимостей в WikkaWiki

Дата публикации:
09.05.2007
Всего просмотров:
936
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-2551
CVE-2007-2552
CVE-2007-2612
CVE-2007-2613
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WikkaWiki 1.x
Уязвимые версии: WikkaWiki версии до 1.1.6.3.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение и получить доступ к важным данным на системе.

1. Уязвимость существует из-за недостаточной обработки входных данных в параметре "name" в сценарии UserSettings. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за ошибки в функционале "RecentChanges". Злоумышленник может получить доступ к некоторым закрытым страницам через RSS.

URL производителя: wikka.jsnx.com/HomePage

Решение: Установите последнюю версию (1.1.6.3) с сайта производителя.

или введите имя

CAPTCHA