Межсайтовый скриптинг в PHPChain

Дата публикации:
03.05.2007
Всего просмотров:
1548
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-2669
CVE-2007-2670
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHPChain 1.x
Уязвимые версии: PHPChain 1.0, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "catid" в сценариях settings.php (когда параметр "action" установлен в значение "edit") и cat.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.globalmegacorp.org/PHPChain/index.php

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA