Межсайтовый скриптинг в All In One Control Panel

Дата публикации:
03.05.2007
Дата изменения:
31.10.2008
Всего просмотров:
1500
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-2624
CVE-2007-2625
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
All In One Control Panel 1.x
Уязвимые версии: All In One Control Panel (AIOCP) версии до 1.3.016.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в URL в сценарии shared/config/cp_config.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.aiocp.com

Решение: Установите последнюю версию (1.3.016) с сайта производителя.

Ссылки: http://sourceforge.net/project/shownotes.php?release_id=504924

или введите имя

CAPTCHA