PHP-инклюдинг в WordPress wordTube

Дата публикации:
03.05.2007
Всего просмотров:
1724
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-2482
CVE-2007-2481
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Раскрытие системных данных
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
wordTube 1.x (plugin for WordPress)
Уязвимые версии: wordTube (плагин к WordPress) 1.43, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "wpPATH" в сценарии wordtube-button.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: alexrabe.boelinger.com/?page_id=20

Решение: Установите последнюю версию (1.44) с сайта производителя.

или введите имя

CAPTCHA