Уязвимость при обработке SIP сообщений в Linksys SPA941

Дата публикации:
26.04.2007
Всего просмотров:
1088
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Linksys SPA941 VoIP Phone
Уязвимые версии: Linksys SPA941 VoIP Phone 5.1.5, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании устройства.

Уязвимость существует из-за ошибки при обработке SIP сообщений. Удаленный пользователь может послать телефону специально сформированные SIP изображения, содержащие символы "\337" и вызвать перезагрузку устройства.

URL производителя: www.linksys.com

Решение: Установите последнюю версию с сайта производителя.

Ссылки: Linksys SPA941 \377 character Remote Denial of Service Exploit
Linksys SPA941 (remote reboot) Remote Denial of Service Exploit

или введите имя

CAPTCHA