Межсайтовый скриптинг в TJSChat

Дата публикации:
26.04.2007
Всего просмотров:
711
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
TJSChat 0.x
Уязвимые версии: TJSChat 0.96, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "user" в сценарии you.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.toutjavascript.com/chat/index.php3

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA