Отказ в обслуживании в WordPress

Дата публикации:
23.04.2007
Всего просмотров:
1166
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress 2.x
Уязвимые версии: WordPress 2.1.3, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за отсутствия проверки Pingback URL и отсутствия ограничения на максимальный размер файлов, скачанных в Pingback процессе. Злоумышленник может отправить большое количество Pingback запросов, содержащих URL к большим файлам и потребить большое количество трафика.

URL производителя: wordpress.org

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA