Обход ограничений безопасности в ProFTPD

Дата публикации:
19.04.2007
Дата изменения:
06.02.2009
Всего просмотров:
1960
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ProFTPD 1.2.x
ProFTPD 1.3.x
Уязвимые версии: ProFTPD 1.2.x, 1.3.x

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за ошибки в ProFTPD Auth API. Если используется несколько аутентификационных модулей, существует возможность передачи данных между модулями. Если аутентификационные модули сконфигурированы с различными политиками, злоумышленник может обойти некоторые ограничения безопасности.

URL производителя: www.proftpd.org

Решение: Установите исправление из CVS репозитория производителя.

Ссылки: http://bugs.proftpd.org/show_bug.cgi?id=2922

или введите имя

CAPTCHA
1
20-04-2007 16:39:01
Чепуха... Я то собрался боятся
0 |