Переполнение буфера в VCDGear

Дата публикации:
19.04.2007
Дата изменения:
19.04.2007
Всего просмотров:
893
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
VCDGear 3.x
Уязвимые версии: VCDGear 3.56 build 050213 BETA и более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки проверки границ данных при обработке cue файлов. Удаленный пользователь может создать специально сформированный cue файл, содержащий слишком длинную строку "FILE", вызвать переполнение стека и выполнить произвольный код на целевой системе.

URL производителя: www.vcdgear.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: VCDGear <= 3.56 Build 050213 (FILE) Local Code Execution Exploit

или введите имя

CAPTCHA