Межсайтовый скриптинг в PunBB

Дата публикации:
14.04.2007
Всего просмотров:
3034
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-2234
CVE-2007-2235
CVE-2007-2236
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PunBB 1.x
Уязвимые версии: PunBB версии до 1.2.15.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

1. Уязвимость существует из-за недостаточной обработки входных данных в HTTP заголовке "referer". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.punbb.org

Решение: Установите последнюю версию (1.2.15) с сайта производителя.

или введите имя

CAPTCHA