Межсайтовый скриптинг в QuizShock

Дата публикации:
14.04.2007
Всего просмотров:
1471
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
QuizShock 1.x
Уязвимые версии: QuizShock 1.6.1, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "forward_to" в сценарии auth.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.pineappletechnologies.com/products/quizshock/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA