Несколько уязвимостей в Apple AirPort Extreme Base Station

Дата публикации:
13.04.2007
Всего просмотров:
2011
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-0734
CVE-2007-1338
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Раскрытие системных данных
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Apple Airport Extreme
Уязвимые версии: Apple Airport Extreme firmware версии до 7.1.

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти некоторые ограничения безопасности.

1. Уязвимость существует из-за того, что AirPort Extreme Base Station с 802.11n позволяет входные IPv6 соединения в конфигурации по умолчанию.

2. Уязвимость существует из-за ошибки в AirPort Disk Feature в AirPort Extreme Base Stations с 802.11n. Удаленный пользователь может узнать имена файлов на защищенных паролем дисках.

URL производителя: www.apple.com/airportextreme/

Решение: Установите последнюю версию прошивки (7.1) с сайта производителя.

или введите имя

CAPTCHA